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Introduction

Taxindiaonline's XCuSE ST is the First Ever comprehensive electronic Library on Service 
Tax with all the content as to the Acts, Rules, Regulations, Notifications, Circulars, Forms, 
Case Law and Analyses.  First of its kind in India, the Library is made simple to use.  The 
topics are organised in a structured manner so that the user can navigate to any topic 
without much difficulty and in a single or two mouse clicks.   Entire Library is developed 
in such a manner that any user even without much knowledge of using computers can 
understand its working and usage in a few minutes span.

New Features in this version of the Library :

+ Entire Budget 2007 is included in a full search facility.
+ Added T.R.Rustagi Report on Review of circulars, instructions and clarifications of 
issues relating to service tax
+ The Library is updated upto 15th March, 2007.
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Minimum Requirements

Pentium Processor
RAM : 128 MB
Hard Disk Space : 100 MB
Windows 98 SE
Internet Explorer 5.0

However, for optimum performance, Pentium III or above; Windows 2000 or above; 
Internet Explorer 5.5 or above and 1024 x 768 screen resolution are recommend.

To change the screen resolution, right click on the desktop, Click on Properties in the 
context menu, click on Settings Tab and then adjust resolution on the slider available in 
the Screen Resolution frame.
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Installation

Installation is very simple.  Insert the CD.  Installation process automatically starts and 
guides the user through the process.  

During the first running of application, it asks for the name of the user.  Be informed here 
that the name once entered cannot be modified or changed.  Hence, the name of the 
exclusive user has to be entered carefully.  All the first-time installations (means, other 
than upgrades) are by default trial versions.  An installation of the trial version works 
only for 10 times, if not registered before.  During starting of the application, a small 
window flashes and it gives appropriate message as to the number of uses completed 
and the balance remaining.  

There are three buttons on this window : Evaluate, Register and Close.  This window 
comes up during starting process throughout the trial period.  To use the Library, press 
Evaluate button.  To generate Identification Code for Registration, press Register 
button.  Close button as usual closes the application.  Once Evaluate button is pressed, 
it takes as one instance of usage - no matte whether the Library is actually used or not.  
If Close button is pressed, it doesn't count the number since the application is closed 
without opening up the Library.

Once all the 10 uses are completed, Evaluate button disappears and the user cannot 
start the application.  He can only generate Identification Code by clicking on the 
Register button or close the application by clicking on the Close button.



Once registered, the application runs for 1000 times.  To register the application, a small 
patch (exe file) has to be obtained from M/s. Taxindiaonline Pvt., Ltd.  The procedure for 
Registration detailed later.
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Upgrade

If the application is an upgrade of the earlier installation, the Installation / Registration 
details are captured automatically and sets the number of uses completed to '0' so that 
the user can run the application for another 1000 times.  Users need not obtain another 
patch for Registration.

Very Important : In spite of the feature for automatic backup of the user notes. 
as a precautionary measure, it is suggested that whenever an upgrade is to be 
installed, the user is advised to take back up of the Notes first and then install 
the upgrade.
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Registration

The procedure for obtaining the patch : Press ‘Register’ button on the initial splash 
window or use Menu item Help > Register XCuSE ST.  It generates an Identification 
code.  Press Copy button to copy the code into email or notepad.  Copy button is 
suggested instead of noting down the code in order to avoid any errors or omissions in 
conveying the Identification Code.  Send the code to xcusest@taxindiaonline.com, to 
obtain the patch.  Consequently, Taxindiaonline.com Pvt., Ltd., sends a small executable 
file.  Download the file on to the computer and double click on it.  It registers the product 
and no more evaluation warnings appear.  This patch is exclusive to the computer on 
which the Identification code was generated.  The patch file has to be protected 
securely.  It will be useful on the specific computer in case of re-installation of the 
application is needed due to formatting of the system.  The user need not approach 
Taxindiaonline.com Pvt., Ltd., for the patch again.  Same patch can be used any number 
of times.

Number of uses allowed, completed and balance remaining are also available in about 
window which can be accessed through Menu item Help > About XCuSE ST.
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Understanding the Library 

mailto:xcusest@taxindiaonline.com


Any individual even without much knowledge about using the computers can understand 
working of this Electronic Library in a span of few minutes.  Its usage is made simple, 
easy and user-friendly.  The Main window contains mainly of two panes - one for 
Contents Tree and the other for display of text.  At the top, there are menu bar and tool 
bar which we discuss at the appropriate place later.  Left pane again contains three tabs - 
'Contents', 'Case Law' and 'Search'.  For now, it will suffice to know that the Contents 
tab is used to navigate to the topic directly; Case Law tab is used to retrieve the specific 
case law and Search tab is used to do the Full Text search on the topics available in the 
Library.  
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Navigating the Contents

The main window is divided into two panes - left pane consists of contents and the right 
pane displays the topic selected.  In the Contents pane, entire content is organised in 
treeview and any topic is easily accessible.

If the user intends to go to a specific topic directly, the Tree of Contents on the left can 
be used for the purpose.  Main branches are represented in maroon colour. A Click on an 
item displays on the right hand pane either the text or the detailed index.

+ If the item is in bold text and maroon colour, it represents a main branch of Indirect 
Tax Law available in this electronic library.  If it is preceded by a closed folder, a click on 
it opens the sub-items under that branch. A click on the item hides the sub-items.

+ If the item is in black colour, bold text and is preceded by a collapsed (closed) folder, it 
means that it has further sub-items within that heading and a click on the item opens up 
the list.  Some times, it may display the detailed index on the right side text window.  

+ If the item is in black colour, bold text and is preceded by a leaf (writing pad) image, it 
contains a detailed index and a click on the item displays the same on the right side text 
window. 

+ If the item is in black colour, normal text and is preceded by a leaf, it does not contain 
any index in it and a click on it opens up the topic on the right side pane.

Whenever headings are longer than the width of the Contents pane, a tooltip is provided 
to guide the user as he moves the mouse over the list of topics.

In the alternative, user can click on the 'Main Index' link on the Home Page for easier 
navigation.  It opens the page which contains the index of all the topics in this Electronic 
Library.



User can move back and forward among the topics opened during the current session, by 
clicking on the Back and Forwards buttons on the tool bar.  Whenever user intends to 
come back to the starting position by displaying the starting page, he has to click on the 
Home button on the toolbar.

The topics included in these main branches are as follows :

Service Tax : Chapter V of the Finance Act, 1994 (Service Tax Statutory provisions), all 
Service Tax Rules, Service Tax Forms, Service Tax Notifications, Service Tax Circulars 
and a whole lot of information on Service Tax, viz., List of all the taxable services, 
abatements & exemptions in Service Tax, Frequently asked questions in Service Tax 
prepared by the Coimbatore Central Excise Zone, Articles of analyses, excerpts from the 
regular column named 'Daily Dose of Taxation' published in Taxindiaonline.  

Allied Acts : This Section contains the Acts, Rules & Regulations which relate to law and 
procedures in Service Tax.  This Section also contains Finance Acts from 1998 to 2006.

Case Law

Hundreds of decisions of Supreme Court, High Court and CESTAT on Service Tax are 
included in this electronic library.  While full text search can be performed on the case 
laws, any specific case law can also be retrieved by using the 'Case Law' tab on the left 
hand pane.  Retrieval of the decisions is so easy that any one of the details can be 
entered, e.g., if the user knows only the month in which the decision is given, he may 
enter the same and click on 'List cases' button or press Enter key.  It will instantaneously 
list all the orders passed during the given month.  Likewise, cases can be retrieved by 
giving the citation year, citation, name of the party, order number or date of the order.  
User can retrieve by entering all the details or at least one detail.  A number of analyses 
on case law is added now.  Whenever a case law for which analysis is available is 
displayed in the right hand text window,  analysis is also displayed automatically in a 
small window just below the right hand pane.  This feature is available whether the case 
is law is displayed from either the contents or search. 
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Search

If the user intends to search a term or a group of terms, click on the 'Search' Tab on the 
left pane of the Main Window.  Then, select the search area (Service Tax Manual, 
Service Tax Circulars, Service Tax Notifications, Articles Analyses & opinions, Case Law, 
Allied Acts, All Service Tax, All, etc.) in which the search is needed to be conducted.  
 Type the term (a word or group of words) to be searched in the box below 'Type in the 



keyword to find'.  Select one of the options All, Any or Phrase.  By default, Any 
option is selected.  

If All option is selected, it searches for all the words given.  The search returns all those 
pages in which all the given words are found.  The words need not be in the same 
sequence as given but all the words should be contained the topic.  If Any option is 
selected, the search returns all the pages in which at least one of the words given is 
found.  If Phrase option is selected, it returns only those pages in which the given words 
are found in the same sequence as given in the box.

After selecting the Search Area, typing the terms to be searched and selecting the option, 
click on the Search button to start searching.  While search is on, 'Taxindiaonline's 
XCuSE ST... Searching ...' appears in the title bar and the mouse pointer turns into 
Egyptian Hour-glass indicating that the application is busy in search.  All the searches 
done are automatically saved and history of search can be viewed any time

There are five buttons on the Search window - Clear, Search, New, Open & Del 
History.  A click on the Clear button clears the text existing in the box for entering the 
new words.  A click on the Search button starts searching.  If any of the conditions like 
selecting the option or entering the words to be searched are not satisfied, the search 
operation does not start and gives appropriate message.  New button clears all the 
selections and keeps the application ready for new search.  Open button opens the 
history of all the searches conducted.  If the user feels that the list of history of searches 
is too large and wants to clear the history, he may click on the Del History button.  Then 
recording of the search history starts afresh.

Once search of the term(s) given is completed, all the topics satisfying the conditions are 
listed in the list below.  Here also, since the heading of the topic is longer than the width 
of the list pane, a tooltip is provided for the benefit of the user.  Below the list, the 
number of topics returned are indicated.

If the user intends to search from within the listed pages only and not in the entire 
library, then he has to select the Search in the listed pages check box below the list, 
enter the term to be searched, select the option and again click on the Search button.

Title Search :

If the user likes to search only the titles to complete the search faster, it may be done by 
selecting the "Titles only" check box.

Whole word :

If the "Whole Word" is selected, the search will retrieve only those pages in which the 
given term is found as it is.  Means, if the search term given is 'Excise', the search 
retrieves only those pages where the term 'excise' is found.  It does not select the letters 



'excise' in the word 'excises'.  Any combination of options can be used to get the most 
relevant topics.

Search history 

To open the history of the searches done, click on the Open button.  It opens up another 
list.  The list changes depending upon the search criteria selected by the user, e.g., Term 
or Date.  If the Term is selected, the combo box (drop down list) lists all the terms on 
which searches were done.  Select the term and the list below lists all the dates, options 
and the branches on which the search was conducted on the selected term.  Click on any 
of the items listed, it opens up the original list of topics returned at the time of search.  If 
the Date is selected, the drop down list lists all the dates on which search was operated.  
Select a date, the list below lists all the terms, options and branches of search done on 
the selected date.  Click on any of the items and it opens up the list of topics returned at 
the time of original search.  As explained above, if the search history is not needed, click 
on the Del History button while the search history is open.

Display of content from search results :

A click on a item from the listed results displays the relevant document on the right hand 
side pane.  All the instances of the search term in the displayed document is selected 
with blue background.  In order to navigate to the place of selected terms in the 
document, click on the Up and Down buttons on the toolbar.

This search engine contains a feature where if the user searches for 'Modvat', it retrieves 
the pages containing 'Cenvat' also.

Tip :  If the user intends to search for 'utilisation', it is advisable to enter the term in two 
spelling variations - 'utilisation' and 'utilization' and opt for 'Any' option so that all the 
pages containing the term with either of the spellings are retrieved.

Find option is also provided to find a specific term in the opened topic.  Click on the Find 
button on the toolbar.  It opens up a small Find window like in MS word or Internet 
Explorer.
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User Notes

User Notes is a unique feature in this library.  If a user, while navigating the pages, 
intends make a note of an idea, he need not go to a scribbling pad and pen on the desk.  
He can straight away note down the same in this library itself.  Just click on the Notes 
button on the toolbar.  It opens up a small window with the title of the page displayed in 
the right hand pane.  Enter the notes and click on the Save button.  It saves the notes 



and the image on the button turns into red.  Remember, this notes is specific to the topic 
for which it was entered.  Hence, there won't be any confusion in future as to which topic 
the notes belongs to. If notes exists for any topic, the image on the button turn red while 
the topic is displayed on the right side pane.  

While Notes button is used for entering the topic-specific notes, another option is also 
available to enter General Notes, in the menu attached to the Notes button.  While the 
topic specific notes can be viewed only when the topic is displayed, this notes can be 
opened / viewed any time.

The notes once entered can be modified, printed, deleted or updated any time.  It can be 
copied into clipboard for pasting the same in another word document, printed or deleted 
by using the appropriate buttons on the window.  Once the entire notes is deleted, the 
image on the button turn white again when the topic is displayed.

To view the entire Notes entered for various topics, use the menu item Notes > View 
All Notes.  It generates a report listing all the notes entered for any number of topics.

Notes Back up :

Content of the library is available in the CD for later installation in case of any problem 
with the computer.  However, the user notes is precious and is not available if the 
database is corrupted.  Hence, a feature to take back up of the notes is provided.  Even if 
the application is uninstalled by mistake without taking the backup,  the uninstallation 
process provided with this application takes care of taking back up of the user notes 
before uninstallation is completed.

In order to avoid any accidental deletion of data in any case, the application takes back 
up of the user notes automatically.  When the application is reinstalled and run, the notes 
is restored.  The user does not even know what happened behind.  He gets the user 
notes  as it is, even after uninstallation and re-installation of the application. 

User also can take Back up of the Notes.    The backup thus taken can be used for 
restoration after re-installation of the library.  For manual back up / restoration of User 
Notes, options are available in Menu item Notes > Backup Notes and Notes > Restore 
Notes, respectively.  

Inspite of automatic backup and restoration, users are advised to take back up of the 
Notes whenever there is any need to uninstall the application or format the system.
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Favourites



Menu item Favourites allows the users to maintain the list of favourites pages 
(frequently visited pages) so that the page can be accessed easily in subsequent uses, 
without actually going deep into the index or performing full text search.  In order to 
populate the list of favourite pages, click on menu option Favourites > Add Favourites 
when a page to be added is displayed on the right side pane.  The title of the page is 
added to the Favourites menu and it will continue to be there, till it is deleted from the 
list using Favourites > Organise Favourites... option.

A click on Favourites > Organise Favourites... menu opens a small window with list of 
all the pages added.  If any page is to be removed from the list, click on the check box at 
the beginning of the page and click on delete button.  

A feature is provided for backup of the favourites. System automatically takes backup of 
the favourites.
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Page Setup

To get the Page Setup dialogue box, click on the Page Setup button on the Toolbar.  
This feature is also available from File menu.  With this, user can change the page 
settings like page size, margin size, etc., as is done in other applications like MS Word, 
Internet Explorer, etc.  
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Printing

Two options are provided for printing a topic which is opened.  A user can directly print 
by clicking on the Print button on the tool bar or on the Menu Item File > Print.  It 
takes the settings available by default and prints the document opened.  

If the user intends to change the print settings like selecting the printer, number of 
copies to be printed, number of pages to be printed, etc., he has to click the menu option 
File > Print... .  Just like in other Windows applications, it opens up print dialogue box 
and settings can be modified as needed.

Preview button on the Toolbar opens the Print Preview window for the page displayed on 
the right side pane.  This feature is also available in File > Print Preview ... Menu item.  
However, this option works only if the user's computer is installed with Internet Explorer 
5.5 or above.

If the user intends to take print out of the list of results instead of the text, an option is 
provided for the purpose in the menu item File > Print Search Results... .  This option 



lists out all the search results in a separate window with all the search options detailed at 
the top.  The results can be exported to an outside application like MS Word, HTML page, 
etc., or take a print out. 
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Toolbar and Menubar

There are two more buttons on the Toolbar - Select All and Copy.  To copy the entire 
text of the topic opened in the right side pane, click on the Select All and Copy buttons, 
respectively,  or use Menu Item Edit > Select All  and then Edit > Copy.  Or, in the 
alternative press Ctrl + A buttons simultaneously and then  Ctrl + C buttons.  In case 
only a portion of the topic is needed, select the required part of the content by dragging 
the mouse as is done in MS Word and then click on the Copy button or use menu item 
Edit > Copy or in the alternative press Ctrl + C buttons simultaneously.  

All the options available on the toolbar are also available in the Menu.  Hot keys are 
displayed with underlined letters in the Menu.  Menu items can be selected with key 
board (without using mouse) by pressing Alt key and Underlined letter in the Menu.  
Once the top level menu item is selected as above, sub menu item can be selected by 
pressing the underlined letter in keyboard.  Alt key need not be used for sub-menu 
items.
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Error Messages 

"Taxindiaonline's XCuSE ST is already running" - It denotes that the user is trying 
to start another instance of XCuSE ST while one instance is running.  Click on OK and use 
the already running application or, if not found the application running,  wait for a while 
and restart.

"Enter user name to proceed further." - It comes during the first running of the 
application that too only when the user tries to proceed further without entering  the 
name of the exclusive user.

"Invalid Application. Cannot continue.  Reinstall the application for achieving 
proper use." - It seems that the application is copied from another system.  It cannot 
continue.  If the user is having a CD supplied by Taxindiaonline Pvt., Ltd., try reinstalling 
and replace the copied application.

"It seems the database is meddled with. Cannot continue.  Reinstall the 
application for achieving proper use." - This message is returned when the database 
is meddled with by the  user.  Cannot continue.  Application has to be reinstalled to get it 



running.

"Invalid Application. Please wait while computer optimises the installation..."  - 
It seems that there is some tampering of the installation.  Since the tampering is not 
dangerous, the application is trying to solve the problem.  If it doesn't run properly after 
optimisation, the application has to be reinstalled.

"This is a pirated software. Cannot Continue.  Reinstall the Application for 
achieving proper use." -  This messages clearly denotes that this is the installation 
copied from another system.  It cannot be used.  Only alternative is to install the 
application from the CD supplied by Taxindiaonline Pvt., Ltd.

"This is a trial version and all the allowed 10 uses are completed.  In order to 
use it further, the software has to be registered." - If all the allowed ten uses are 
completed, this messages is returned.  It cannot be used unless, the application is 
registered as detailed above.

"Database not found. Cannot continue. Try re-installing the application and if 
the problem persists, contact Taxindiaonline Pvt., Ltd." - If the database is not 
found, the application returns this message.  The only alternative is to re-install the 
application and if the problem persists, contact Taxindiaonline Pvt., Ltd.

"It seems some files are deleted. Cannot create backup!!!" - This is the message 
displayed when the user tries to take backup of the User Notes.  The message denotes 
that some files intended to store the user notes are not available in the application 
folder.  Back up of the data cannot be taken.  Hence, the application folder has to be 
maintained carefully without handling the individual files in the folder.  

"Notes Data Backup is not available. Cannot Restore!!!"  or  "Notes Data Backup 
folder is not available. Cannot Restore!!!" - Notes backup file / folder, if already 
taken, might have been deleted.  Means, the User Notes is lost for ever.

 "All the ... uses are completed. In order to use the library further, purchase 
more no. of uses from Taxindiaonline Pvt. Ltd." - The software is a Registered 
version and all the number of uses purchased are over.  Only alternative is to purchase 
more number of uses from Taxindiaonline Pvt., Ltd.

"It seems the installation is meddled with. Cannot continue.  Reinstall the 
application for achieving proper use."  This error is returned when the user tries to 
modify the security systems stored by the installation.
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